Autor Tema: Problema con mi m.zuiko 17mm f/2.8  (Leído 1246 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado San

  • Nuevo
  • *
  • Mensajes: 2
Problema con mi m.zuiko 17mm f/2.8
« en: Abril 08, 2018, 09:07:42 pm »
Hola, como podéis ver soy nuevo en el foro, buenas fotos para todos.

Espero que me podais ayudar, porque se me han terminado los recursos y no sé que camino tomar.
Mi 17mm me está dando mas guerra de la cuenta y no soy precisamente, ni de muy lejos un fotógrafo, simplemente tiro fotos, pero cuando lo uso me consume la batería rapidísimo, principalmente porque el motor de enfoque está corrigiendo continuamente. Esto se aprecia, sobretodo, cuando lo usas para grabar video.

Intentaré compartiros por medio de Dropbox el último.

En él se puede observar como ademas de no parar de corregir se oye el motor en cada corrección.

Pues bien, envié el objetivo al servicio técnico y tras decirme que cambiaron el motor (por lo visto sin necesidad) el objetivo sigue igual....94,00€

Lo volví a enviar y la respuesta (además de decirme que funciona correctamente), es que lo use en modo manual o semi...."para eso me lo hubiera comprado manual", digo yo....

Ahora busco de vuestro consejo, porque no se me ocurre que mas puedo hacer....

https://www.dropbox.com/s/7rn3yalvdn9nxxr/PA114484.MOV?dl=0

Desconectado Eznado

  • Ver el interés del sujeto y su realce por la luz.
  • Olympistas Club
  • *****
  • Mensajes: 695
Re:Problema con mi m.zuiko 17mm f/2.8
« Respuesta #1 en: Abril 08, 2018, 09:33:15 pm »
Hola, San... a pesar del saludo, convendría que te presentases en el subforo de presentaciones para separarlo de la consulta concreta.

A ver, intentaremos ayudarte, aunque yo personalmente ya te digo que no tengo ese objetivo.

Para empezar, sería muy útil saber qué cámara estás utilizando con él y también qué otros objetivos tienes (u otras cámaras) para saber si los has "cruzado" y puedes llegar a sacar conclusiones de si "lo que te hace" te lo hace con más cámaras y si lo hacen "otros objetivos" en la misma cámara.

Otra cosa que tienes que tener clara es que (incluso estando el objetivo bien) para grabaciones de video suele convenir más usar el enfoque manual, aúnque en éste objetivo eso también sea complicado puesto que el anillo es de funcionamiento electrónico y no mecánico, pero aún así, suele convenir por que si no, es completamente lógico que habría que ponerlo en AF-C (continuo) y eso "por narices" ordena al objetivo a corregir el enfoque continuamente y si además lo tienes puesto a máxima abertura pues más aún pues él percibe "ausencia de enfoque" más a menudo, con lo cual durante todo el video estará enfocando o corrigiendo el enfoque.

La consecuencia inmediata es que si sueles grabar muchos videos y además lo haces con visualización en vivo pues el consumo de batería va a ser, logicamente, elevado... si a eso sumas, por ejemplo que tienes la cámara hace tiempo y la usas a menudo pues quizá las baterías empiecen a estar en declive (más si no son originales) y eso lo percibas como un problema.

En definitiva, que a falta de más datos, yo me atrevería a decir que "lo que te pasa" podría ser "totalmente normal".

Como alternativa yo te recomendaría que cuando grabes video intentes usar una abertura más cerrada para disponer de más profundidad de campo y a la vez elijas el enfoque manual... también que intentes pre-enfocar (manualmente) a una distancia alrededor de la cual se vaya a desarrollar la escena del video y grabes así.

Para empezar te limitarás a encuadrar la escena, sin más; te saldrá todo "suficientemente" enfocado (piensa que es un video y NO "foto fija", por tanto, la calidad es menor y se notarán menos los desenfoques) evitarás la continua corrección del enfoque por parte del objetivo y por tanto la grabacion de su ruido en el sonido del video y por supuesto el consumo excesivo de batería.

No obstante si tienes más datos para darnos igual podemos analizarlo mejor.
Aquel amigo eligió la cámara y yo preferí los patines pero durante las vacaciones ambos cambiamos de opinión y a él, los Reyes Magos, le trajeron los patines y a mi la Werlisa Club Color...
Claro que de ésto hace ya más de 38 años.

http://www.flickr.com/photos/eznado/

Desconectado San

  • Nuevo
  • *
  • Mensajes: 2
Re:Problema con mi m.zuiko 17mm f/2.8
« Respuesta #2 en: Abril 08, 2018, 09:49:49 pm »
Eznado, muchísimas gracias por la rapidez y disculpas, desconozco un poco el mundo"foros",voy a echar un vistazo a ver donde me puedo presentar.
Mi cámara es la OMD 10 MARK II, he reseteado la cámara y tengo que probar lo que me dices.

mis objetivos:
14-42 que venía con la cámara
17mm f2.8
45mm f1.8
40-150 f4.0-5.6 (segunda mano)
9-18 f4.0-5.6 (me llegó esta semana, es de segunda mano)


Desconectado Eznado

  • Ver el interés del sujeto y su realce por la luz.
  • Olympistas Club
  • *****
  • Mensajes: 695
Re:Problema con mi m.zuiko 17mm f/2.8
« Respuesta #3 en: Abril 08, 2018, 10:04:35 pm »
Y con el 45/1,8 no se comporta parecido...?
Aquel amigo eligió la cámara y yo preferí los patines pero durante las vacaciones ambos cambiamos de opinión y a él, los Reyes Magos, le trajeron los patines y a mi la Werlisa Club Color...
Claro que de ésto hace ya más de 38 años.

http://www.flickr.com/photos/eznado/

Desconectado MiguelBeny

  • Forero
  • ****
  • Mensajes: 137
Re:Problema con mi m.zuiko 17mm f/2.8
« Respuesta #4 en: Julio 01, 2018, 10:08:33 am »
¿No será porque tienes el AF-C activado? Muchas veces las cosas más tontas son las que más problemas ocasionan...

Desconectado Enric Lopez

  • Nuevo
  • *
  • Mensajes: 9
Re:Problema con mi m.zuiko 17mm f/2.8
« Respuesta #5 en: Julio 03, 2018, 01:46:42 pm »
Hola San.

No se si tienes resuelto el problema del enfoque continuo, pero en el hilo "75mm f:1.8 m.4/3 para mi Oly OM-D EM5 Mark II" de este mismo subforo, corto da una magnifica explicación de como configurar el menú de enfoque sobre un 75mm. Trasteando el menú, verás que hay una opción que controla el enfoque continuo de la cámara.

Igual te da alguna idea.

Saludos.