Autor Tema: Olympus TG-4 !PANTALLA EN NEGRO!  (Leído 1054 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado ramonramirez

  • Nuevo
  • *
  • Mensajes: 1
Olympus TG-4 !PANTALLA EN NEGRO!
« en: Agosto 25, 2017, 10:43:27 pm »
La pantalla de mi cámara olympus tg-4 dejó de funcionar hace varios días después de un breve buceo. Las demás funciones de la cámara operan correctamente conectada a la pc o smartphone. ¿Que puede estar pasando con la pantalla? ¿Hay alguna forma de solucionarlo?

Desconectado Invitado

  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 1356
Re:Olympus TG-4 !PANTALLA EN NEGRO!
« Respuesta #1 en: Agosto 25, 2017, 11:02:07 pm »
Lo del ligero buceo... ¿quieres decir que se ha sumergido en agua o que has hecho una inmersión con la cámara dentro de una caja estanca?.
Habría que abrirla a ver dónde está el problema, puede ser desde un tema de contactos del cable que va del LCD al circuito principal, que el propio LCD se haya averiado (si es que le ha entrado agua) o que se haya dañado la placa principal u otros componentes.
Si está aún en garantía te sugiero contactar con el servicio técnico de Olympus.

Por cierto, tenemos un subforo de presentaciones, agradecemos que los nuevos llegados se pasen por alli para contarnos algo de ellos mismos y conocernos todos un poco mejor.

Un saludo.
Jes.

« Última modificación: Agosto 25, 2017, 11:05:27 pm por jesito »

Conectado Bat

  • Olympistas Club
  • *****
  • Mensajes: 502
Re:Olympus TG-4 !PANTALLA EN NEGRO!
« Respuesta #2 en: Agosto 26, 2017, 07:52:55 pm »
Hola compi.

Sería interesante saber si hace mucho que la tienes, si te dejaste alguna pestaña de cierre abierta, si buceas mucho con ella, etc. Si ha entrado agua, suponiendo que sea de mar, es muy corrosiva. O si ha recibido algún golpe fuerte.

Desde luego yo acudiría al servicio técnico, mucho más si aún está en garantía. Y si no también.

Solo puedo decirte que manejo una TG-3 desde hace cuatro años, decenas de miles de disparos en agua dulce, salada, cloacas, lluvia, agua embarrada... y ni un solo problema.

Desconectado Eznado

  • Ver el interés del sujeto y su realce por la luz.
  • Olympistas Club
  • *****
  • Mensajes: 694
Re:Olympus TG-4 !PANTALLA EN NEGRO!
« Respuesta #3 en: Octubre 31, 2017, 08:58:35 am »
Siento haber respondido con retraso a tu consulta privada... no se si ya lo has solucionado...

Transcribo aquí parte de lo escrito para por si le puede ayudar a alguien más.

Mi Mjü-1030 SW (sumergible) empezó a fallar después de muchos veranos (9) de playa y piscinas e incluso la estuve utilizando con la pantalla en negro (se recuperaba después) pues me sabía los ajustes practicamente de memoria y con la luz de "guardado" me aseguraba de que la cámara estaba haciendo fotos "correctamente"... por el camino también dejó de funcionarle el flash (aunque sí utilizaba el LED independiente).

Éste año, finalmente "se acabó"... estoy satisfecho con su desempeño pues también la he utilizado en visitas a obras, durante éstos años... supongo que las gomas de estanqueidad fueron deteriorándose poco a poco pues muchas veces había como gotitas de condensación en el compartimento de la tarjeta y la batería pero siempre la secaba después, al aire o con secador y como digo podía seguir utilizándola.

Si tu cámara es nueva, no lo dudes, apuesta por ella y envíala a arreglar, incluso aunque no esté en garantía, el SAT de Olympus funciona muy bien y te la devolverán enteramente revisada y cambiado lo que necesite y con garantía.

Espero haberte ayudado.

Un saludo.
Aquel amigo eligió la cámara y yo preferí los patines pero durante las vacaciones ambos cambiamos de opinión y a él, los Reyes Magos, le trajeron los patines y a mi la Werlisa Club Color...
Claro que de ésto hace ya más de 38 años.

http://www.flickr.com/photos/eznado/