Foro Olympus

Cámaras => Compactas => Mensaje iniciado por: pelanas en Julio 09, 2011, 11:34:02 am

Título: Problema gordo con perdida de fotos (Solucionado)
Publicado por: pelanas en Julio 09, 2011, 11:34:02 am
Hola a todos,
Os cuento, tengo una Olympus Sp800UZ y a la vuelta de vacaciones he ido a pasar  las fotos de la camara al pc, estas estan en la memoria interna de la camara, se ha puesto a calcular el espacio y tiempo en pasar la fotos (como siempre) al cabo de un rato he ido a abrir la carpeta de las fotos y me encuentro con la carpeta vacia, accedo a la camara y tampoco estan, la memoria interna de la camara esta vacia. Para intentar recuperarlas he usado Recover my Files, que siempre me ha ido bien para el pc, pero en esta ocasion el programa no reconoce la Olympus como disco duro y no puedo acceder para recuperar la informacion. ¿Alguno sabeis como puedo recuperar esas fotos? Antes estaba en un pc con Windows 7
Gracias de antemano.

Solucionado:

He cambiado a un pc con Xp y ya puedo recuperar las fotos.
Título: Re: Problema gordo con perdida de fotos
Publicado por: tonigp en Julio 09, 2011, 11:59:49 am
¿¿Tanta capacidad tiene la memoria interna?? ¿no será una tarjeta adicional?  ::)
Título: Re: Problema gordo con perdida de fotos (Solucionado)
Publicado por: pelanas en Julio 09, 2011, 12:01:59 pm
¿¿Tanta capacidad tiene la memoria interna?? ¿no será una tarjeta adicional?  ::)
No era por la capacidad, solo son 2 gb, pero por lo visto windows 7 no reconoce la camara de fotos como disco duro y se me ha ocurrido probar en Xp, y ha funcionado.
Título: Re: Problema gordo con perdida de fotos (Solucionado)
Publicado por: tonigp en Julio 09, 2011, 12:06:39 pm
¿¿Tanta capacidad tiene la memoria interna?? ¿no será una tarjeta adicional?  ::)
No era por la capacidad, solo son 2 gb, pero por lo visto windows 7 no reconoce la camara de fotos como disco duro y se me ha ocurrido probar en Xp, y ha funcionado.


La mamá que parió a la ventana de las narices  ???