Autor Tema: PROBLEMA CON LA FECHA Y HORA  (Leído 591 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado artasan

  • Se deja ver
  • **
  • Mensajes: 23
PROBLEMA CON LA FECHA Y HORA
« en: Febrero 20, 2018, 05:00:39 pm »
Buenas a todos.
Tengo una E-420 con un problema, (http://www.olympistas.org/foro/reflex/rotura-de-pantalla/), bueno pues la mandé a Dinasa el mes pasado y me contestaron que no tenía solución. Así que pues me puse manos a la obra y comencé la búsqueda de una sustituta y al fin la encontré en Inglaterra, más o menos por el preio de la reparación que me costaba la anterior.
Bueno el caso es que aunque llegó con 3000 disparos tiene un pequeñito problema y es que cuando se agota la batería o la saco por cualquier motivo, se borra la fecha y hora, ¿sabríais decirme por qué puede sucede esto?.
Muchas gracias.

P.D. He leido el tema anterior, y pienso que pueden ir por ahí los tiros.
Espero vuestros comentarios.
Saludos
« Última modificación: Febrero 20, 2018, 05:02:34 pm por artasan »

Desconectado FLAVIOMALACITANO

  • A pesar de tanta mierda, siempre hay razones para ser feliz.
  • Moderador@
  • Gurú del Foro
  • ******
  • Mensajes: 2453
  • To er mundo eh güeno
Re:PROBLEMA CON LA FECHA Y HORA
« Respuesta #1 en: Febrero 20, 2018, 05:12:09 pm »
El problema sera de la pila interna, si la de la pantalla rota no te hace, cambiasela a la nueva.
Saludos desde el sur del sur.
Oly Em-1
Oly Pen f
mZuiko 17mm f/1.8
mZuiko 45mm f/1.8
mZuiko 12-40mm f/2.8 PRO
mZuiko 40-150mm f/2.8 PRO+MC-14
mZuiko ED 60mm f/2.8 Macro
Pana 25mm f/1.7
Zuiko 9-18mm f/4-5.6
Zuiko 50-200mm f/2.8-3.5
Zuiko 70-300mm f/4-5.6
Pana Leica Vario Elmarit 14-50mm f/2.8-3.5
Samyang 8mm f/3.5
http://www.flickr.com/photos/flaviomalacitano

Desconectado artasan

  • Se deja ver
  • **
  • Mensajes: 23
Re:PROBLEMA CON LA FECHA Y HORA
« Respuesta #2 en: Febrero 20, 2018, 05:13:47 pm »
El problema es que no tengo ni pojolera idea de donde va situada esa pila interna.

Conectado Eznado

  • Ver el interés del sujeto y su realce por la luz.
  • Olympistas Club
  • *****
  • Mensajes: 694
Re:PROBLEMA CON LA FECHA Y HORA
« Respuesta #3 en: Febrero 20, 2018, 08:32:00 pm »
Escrito en otro foro pero copiado aquí para mayor difusión:

"Antes" los chismes electrónicos solían llevar una pila interna de soporte para evitar que cuando se quedaban sin batería se perdieran, ajustes, memorias y datos de fecha y hora...

...ahora esa función la hacen unos componentes electrónicos equivalentes, condensadores, denominados "supercaps" o algo así, pero que necesitan realimentarse de vez en cuando a traves de las propias baterias cuando éstas estan frescas.

El caso es que si una cámara tiene poco uso y se deja que se le agoten las baterias y que esté así mucho tiempo, esos "supercaps" pueden llegar a agotarse sin remedio y lo que es peor, perder su capacidad de recuperación y por tanto que su función (citada más arriba) se quede sin llevar a cabo.

También podria ser, ¿por qué no...? que simplemente se averiasen o tuviesen fallo de fabricación o cosa semejante.

Así que, sin duda... eso es lo que le pasa a tu cámara.

Yo tengo, entre otras, dos unidades de Olympus E-PL1, la segunda la compré el pasado verano única y exclusivamente para montarle el objetivo ojo de pez "incompleto" (sólo 140º en la diagonal) Olympus BCL-0980 de 9mm y abertura fija f/8... y dejárselo "soldado".

La cámara me costó "dos duros" y traía 2 baterías y tarjeta de 8 Gb... tenía menos disparos que la mía y número de serie posterior... PEEERO... tenía ese fallo... mi primera idea fue devolverla... pero consulté con nuestro compañero Jes que es quien me instruyo sobre el tema y comprendiendo en lo que consiste la avería y como yo sí pensaba usarla de continuo, decidí quedármela, porque seguía siendo una buena compra... y porque entendía que existía la posibilidad de recuperación...

Personalicé los ajustes del menú (igualándolos a los de la otra unidad...) y actualicé fecha y hora y empecé a usarla... de hecho salíamos de vacaciones a los pocos días... pues bien... y ésto es lo que puedes esperar...

Cuando se agota la batería, el "supercaps" es capaz de sostener perfectamente, mientras la cambias, todos los ajustes memorizados de los menús evitándote el engorro de tener que meterlos cada vez que cambias de batería, PEEEERO... aunque seguro que podría conservar también la fecha y la hora, en realidad NO puede mantener ACTIVO el reloj (que debería seguir "inexorable" como el tiempo... jejeje...) y está claro que esa función queda fuera de su capacidad de alimentación y por tanto, tras poner la batería fresca (unos pocos segundos después...) y encender la cámara te sale el aviso de que "hay que poner en hora el reloj y el fechador"...

Yo ya me he acostumbrado a ello aunque en seis meses sólo he cambiado de baterías 5 veces, dado que las de Olympus duran una barbaridad y además la cámara no me consume nada entre otras cosas por que el objetivo NO es AF y francamente NO creo que sea ningun problema como SÍ lo sería la perdida de los ajustes de los menús.

Mi consejo: Que compruebes si en tu caso el asunto afecta sólo a la fecha y la hora o también a los ajustes... si afectase a los ajustes entonces SÍ que sería un problema pero si sólo afecta a la fecha y la hora, entonces como ya he dejado claro... NO es problema... basta con que cada vez que pongas la batería de repuesto (que te conviene llevar siempre a mano) dediques 5 segundos más a poner la fecha y la hora al encender la cámara.

Nada más.
« Última modificación: Febrero 20, 2018, 08:33:38 pm por Eznado »
Aquel amigo eligió la cámara y yo preferí los patines pero durante las vacaciones ambos cambiamos de opinión y a él, los Reyes Magos, le trajeron los patines y a mi la Werlisa Club Color...
Claro que de ésto hace ya más de 38 años.

http://www.flickr.com/photos/eznado/

Desconectado artasan

  • Se deja ver
  • **
  • Mensajes: 23
Re:PROBLEMA CON LA FECHA Y HORA
« Respuesta #4 en: Febrero 20, 2018, 08:44:55 pm »
Muchas gracias por la explicación.